Amazon: ¿Por qué debes de actualizar tu Kindle este martes si es anterior a 2012?

22 de Marzo de 2016 Actualizado: 22 de Marzo de 2016

Amazon está lanzando una advertencia a todos los usuarios de un Kindle del 2012 y anteriores, a actualizarse de emergencia antes del 22 de marzo, para que sus dispositivos puedan seguir contándose a Internet.

De no hacerlo, esos viejos lectores de libros electrónicos no podrán entrar a la Kindle Store, ni sincronizarse en la nube, según reporte The Verge. En su lugar, estarían recibiendo el siguiente mensaje:

“Tu Kindle no se puede conectar en este momento. Por favor, asegúrate que estés en el rango de conexión inalámbrica e intenta de nuevo. Si el problema persiste, reinicia tu Kindle desde el Menú en Configuraciones e intenta de nuevo”.

No hay una explicación clara de por qué está sucediendo esto. Y es posible que muchos usuarios de viejas Kindle no se enteren de esta noticia y queden con lectores incapaces de comprar nuevos eBooks. Si fuera el caso, Amazon ha puesto una guía para actualizar de forma manual por medio del cable USB y recuperar la funcionalidad de conectividad.

Los modelos afectados son los siguientes:

  • Kindle 1a generación (2007)
  • Kindle 2a generación (2009)
  • Kindle DX 2a generación (2009)
  • Kindle Keyboard 3a generación (2010)
  • Kindle 4a generación (2011)
  • Kindle 5a generación (2012)
  • Kindle Touch 4a generación (2011)
  • Kindle Paperwhite 5a generación (2012)

Si tienes uno de esos Kindle, actualiza ya mismo por Wi-Fi. Si lees esto después del 22 de marzo, sigue la guía de Amazon para actualizar por USB.

Artículo original aquí.

TE RECOMENDAMOS